Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: RAMMSTEIN Austria Fanforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 31. Mai 2012, 00:09

Skype-Probleme

Hallo zusammen,


ich habe das Problem, dass um es kurz zufassen mein Skype unendlich spackt.^^
Ich kann weder jmd. anrufen noch anrufe entfangen, sobald man annimmt wird es unterbrochen und an meiner Internetverbindung gemangelt. Ich kann jedoch über ICQ problemlos telefonieren.(An meinem Internet liegt es also nicht)

Zudem werden sobald ich Kontakte anklicke plötzlich irgendwelche Gruppen gebildet und es stehen ziemlich komische Daten da, wann ich etw. im Chat verschickt habe.
Abgesehen von diesen komischen Daten, konnte ich mich zeitweise auch nicht einloggen, sie haben einfach weder mein Nickname noch Passwort erkannt.Oftmals kamen Chatbeiträge halb oder garnicht an. (oder eben mit den komischen Daten und Uhrzeiten)
Ich habe mir jetzt Skype neu heruntergeladen und nix ist besser.^^

Das alles ist seitdem, dass heute Nachmittag ich so ein Skype-Update machen sollte. Aber das Update ist eig. für bestimmt, dass Skype verbessert wird.
Kennt das jemand oder weiß jemand wie ich weiterkommen könnte bzw. Skype eine E-Mail (an derren Support) senden kann.

LG Rammlinchen :hi:

PS: Ich habe mein Virenprogramm schon durchlaufen lassen, also daran liegt's auch nicht. :panic:

Edit:
Schon längere Zeit (also nicht seit diesem Update von Skype) habe ich mehrmals das Problem, dass Freunde aus meiner Freundesliste eig. Online sind aber bei mir als Offline angezeigt werden und anderstrum.Wenn diese "Offline" sind (obwohl sie On sind), kommen auch meine Chatnachrichten bzw. Anrufe garnicht an. Diese werden also vom Erdboden vershcluckt, denn sie kommen auch nicht iwann später oder so an. :]
10.12.2011- Schleyer Halle Stuttgart :spring:

22.06.2013- Southside Festival 2013 :banane2:


27.08.2016- Stadion Wroclaw :horse:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Rammlinchen« (31. Mai 2012, 12:57)


Gangxxter

Echtes Registrierungsdatum: 17.08.2006

  • »Gangxxter« ist männlich

Registrierungsdatum: 16. September 2009

Wohnort: Wien, Österreich

  • Nachricht senden

2

Donnerstag, 31. Mai 2012, 02:15

Hab deinen Thread ins Computer-Forum verschoben, da er nicht wirklich was mit User-"Treffen" via Skype zu tun hat.

Zu deinem Problem: Erstmals musst du dein Bild irgendwo raufladen, damit wir es sehen können. Ein lokales Bild auf deiner Festplatte bringt uns herzlich wenig, weil wir das nicht sehen können. Hilfe dazu findest du hier: Anleitung zum Bilder-Posten

Hast du Skype komplett von deinem Rechner entfernt, bevor du es neu installiert hast? Oder hast du einfach "darüber installiert"?
Probier mal, Skype komplett und sauber zu deinstallieren. Eine Schritt-für-Schritt-Anleitung findest du hier: https://support.skype.com/de/faq/FA10634…eu-installieren
Halte dich genau an die Anweisungen, dann machst du nix verkehrt und alles läuft so ab, wie es sein soll (Anmerkung: In Schritt 5 musst du unter Windows XP zum Ordner "C:\Programme\" gehen)

Wenn du Skype sauber deinstalliert hast, lade dir hier nochmal die neuste Version runter und installier sie ganz normal: http://www.skype.com/go/download/

Diese Vorgehensweise sollte i.d.R. 90 % aller Probleme beseitigen. Hoffe, das hilft bei dir auch weiter.

Übrigens würd ich dringend mal von Windows XP auf Windows 7 umsteigen. Ein über 10 Jahre altes Betriebssystem ist nicht nur unsicher, sondern verursacht u.U. auch Probleme mit neuer Software bzw. neueren Updates.

Diaboula

Traumtänzerin

  • »Diaboula« ist weiblich

Registrierungsdatum: 10. Januar 2006

Wohnort: Nordosten Richtung Westen

  • Nachricht senden

3

Donnerstag, 31. Mai 2012, 02:29



Zu deinem Problem: Erstmals musst du dein Bild irgendwo raufladen, damit wir es sehen können. Ein lokales Bild auf deiner Festplatte bringt uns herzlich wenig, weil wir das nicht sehen können. Hilfe dazu findest du hier: Anleitung zum Bilder-Posten



absoluter win :lol:
die Aktion selbst und auch die süffisante Antwort, zu geil :))
But I feel I'm growing older
And the songs that I have sung
Echo in the distance

4

Donnerstag, 31. Mai 2012, 12:37



Zu deinem Problem: Erstmals musst du dein Bild irgendwo raufladen, damit wir es sehen können. Ein lokales Bild auf deiner Festplatte bringt uns herzlich wenig, weil wir das nicht sehen können. Hilfe dazu findest du hier: Anleitung zum Bilder-Posten



absoluter win :lol:
die Aktion selbst und auch die süffisante Antwort, zu geil :))


^^Würde es gehen.
Das Bild/der Screenshot ist angeblich zu groß für die bekannten Bilder upload Websiten.

Na, der Rechner ist sowieso bald kaputt, es lohnt nicht Windows XP dezuinstallieren, da brauch ich Windows 7 nicht. :))

Edit:
Beim Windows Tak Menager findet es Skype.Exe bzw. SkypePM.exe nicht. ->Habe es jetzt einfach mal den Schrift mehr oder weniger gelassen.^^
(Obwohl ich es ja nochmals neu draufgeladen hatte.) :kopfkratz:
10.12.2011- Schleyer Halle Stuttgart :spring:

22.06.2013- Southside Festival 2013 :banane2:


27.08.2016- Stadion Wroclaw :horse:

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »Rammlinchen« (31. Mai 2012, 12:53)


Gangxxter

Echtes Registrierungsdatum: 17.08.2006

  • »Gangxxter« ist männlich

Registrierungsdatum: 16. September 2009

Wohnort: Wien, Österreich

  • Nachricht senden

5

Donnerstag, 31. Mai 2012, 13:56

die Aktion selbst und auch die süffisante Antwort, zu geil :))

Kam das jetzt süffisant rüber? Eigentlich war das ein ernst und nett gemeinter Ratschlag :D


@Rammlinchen:

1) Mach den Screenshot im Paint auf und geh dann auf "Datei -> Speichern unter" und wählst anschließend als Dateityp "JPEG" aus. Dieses Bild müsste dann klein genug sein, damit du es bei Abload raufladen kannst.
2) Im Taskmanager sollst du diese Prozesse eh nicht mehr finden können, nachdem du Skype deinstalliert hast (genauer gesagt findest du sie nicht mehr, sobald du Skype beendet hast). Wenn du Schritt 5 in der Anleitung meinst, dann musst du den Ordner "C:\Programme\Skype" bzw. "C:\Programme\SkypePM" löschen (falls noch vorhanden) und nicht die Prozesse beenden.

6

Donnerstag, 31. Mai 2012, 14:09

die Aktion selbst und auch die süffisante Antwort, zu geil :))

Kam das jetzt süffisant rüber? Eigentlich war das ein ernst und nett gemeinter Ratschlag :D


@Rammlinchen:

1) Mach den Screenshot im Paint auf und geh dann auf "Datei -> Speichern unter" und wählst anschließend als Dateityp "JPEG" aus. Dieses Bild müsste dann klein genug sein, damit du es bei Abload raufladen kannst.
2) Im Taskmanager sollst du diese Prozesse eh nicht mehr finden können, nachdem du Skype deinstalliert hast (genauer gesagt findest du sie nicht mehr, sobald du Skype beendet hast). Wenn du Schritt 5 in der Anleitung meinst, dann musst du den Ordner "C:\Programme\Skype" bzw. "C:\Programme\SkypePM" löschen (falls noch vorhanden) und nicht die Prozesse beenden.



:dance: Danke,Danke für deine Hilfe, jedoch, es ist immer noch gleich.
Ich versuche nun mal den Sreenshot hochzuladen...vllt. hilft's ja dann iwie weiter. ;)
Edit: Ich mach' kurz einen neuen Sreenshot von heute. :]

Edit:
So, das ist ein Sreenshot: Do. 31.05.12 um 14:14 Uhr
Diese Smileys habe ich nur bei der beliebigen Person gemacht, um zu demonstrieren, was für ein komisches Datum es bei mir anzeigt.
10.12.2011- Schleyer Halle Stuttgart :spring:

22.06.2013- Southside Festival 2013 :banane2:


27.08.2016- Stadion Wroclaw :horse:

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Rammlinchen« (31. Mai 2012, 14:28)


Registrierungsdatum: 18. Mai 2011

  • Nachricht senden

7

Donnerstag, 31. Mai 2012, 15:00

-----

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »deathstar99« (6. Februar 2016, 00:34)


8

Donnerstag, 31. Mai 2012, 15:12

^^Und wo kann man das den?
Hier finde ich es nicht. :panic:
10.12.2011- Schleyer Halle Stuttgart :spring:

22.06.2013- Southside Festival 2013 :banane2:


27.08.2016- Stadion Wroclaw :horse:

Registrierungsdatum: 18. Mai 2011

  • Nachricht senden

9

Donnerstag, 31. Mai 2012, 15:13

-----

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »deathstar99« (6. Februar 2016, 00:34)


Gangxxter

Echtes Registrierungsdatum: 17.08.2006

  • »Gangxxter« ist männlich

Registrierungsdatum: 16. September 2009

Wohnort: Wien, Österreich

  • Nachricht senden

10

Donnerstag, 31. Mai 2012, 15:14

Hast du nach der Neuinstallation nur mehr noch das Problem mit der falschen Uhrzeit, oder hast die anderen Probleme auch noch? (Probleme mit Einloggen, Gruppen-Bildung, Anrufprobleme usw.)

Wegen der Uhrzeit kannst du mal probieren, das Datum vom System zu ändern und mal schauen, ob das was ändert (rechts unten in der Taskleiste auf die Uhr rechtsklicken, dann "Datum/Uhrzeit ändern"). Stelle mal das Datum um ein Monat/Jahr vor/zurück.

Falls du noch weitere Probleme hast, probier mal folgende Lösungsvorschläge nach der Reihe aus:

1) shared.xml löschen: http://heartbeat.skype.com/2011/05/probl…o_skype_an.html
2) Reparatur des Skriptsystems: http://community.skype.com/t5/Skype-für-…-p/318514#M2384
3) Neuesten Internet Explorer für Windows XP installieren: http://download.microsoft.com/download/7…sXP-x86-DEU.exe (falls der Link nicht geht, auf diese Seite gehen und unter "Deutsch" die Option "Windows XP 32-bit" auswählen und dann auf "Download")

Skype nutzt Teile vom Internet Explorer, daher könnte es zu Problemen kommen, wenn der Internet Explorer nicht richtig installiert ist.

Wenn das alles nix nützt, dann installier wieder die alte Version von Skype, wie deathstar99 vorgeschlagen hat. Alte Versionen bekommst du hier: http://www.oldversion.com/Skype.html Ich vermute mal, die Version 5.8.0.158 müsste bei dir wieder gehen. Achte darauf, dass du die neueste Version wieder sauber deinstallierst, so wie ich es oben beschrieben habe, bevor du die alte Version installierst.

11

Donnerstag, 31. Mai 2012, 23:24

Soll ich dann wlich die Skype Version von 2009 nehmen?
Bis zu dem gestrigen Updaten funktionierten alle bisherigen Versionen...^^

Edit: Es steht da, dass ich den 5. Schritt (Arbeitsplatz und dann Programme) nicht ausführen kann, also, dass ich es nicht löschen kann.
Es wird angeben, dass ich angeblich die Datei Skype nehme bzw. diese Schreibgeschützt sei (das ist sie ja normalerweise nicht). ;)
10.12.2011- Schleyer Halle Stuttgart :spring:

22.06.2013- Southside Festival 2013 :banane2:


27.08.2016- Stadion Wroclaw :horse:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Rammlinchen« (1. Juni 2012, 00:27)


Gangxxter

Echtes Registrierungsdatum: 17.08.2006

  • »Gangxxter« ist männlich

Registrierungsdatum: 16. September 2009

Wohnort: Wien, Österreich

  • Nachricht senden

12

Freitag, 1. Juni 2012, 19:46

Soll ich dann wlich die Skype Version von 2009 nehmen?
Bis zu dem gestrigen Updaten funktionierten alle bisherigen Versionen...^^

Wenn alles nix hilft, dann nimm die Version 5.8.0.158 von dieser Seite: http://www.oldversion.com/Skype.html Im Prinzip ist es egal, welche Version du installierst, solange es nicht die neuste Version ist, die macht ja Probleme bei dir.

Edit: Es steht da, dass ich den 5. Schritt (Arbeitsplatz und dann Programme) nicht ausführen kann, also, dass ich es nicht löschen kann.
Es wird angeben, dass ich angeblich die Datei Skype nehme bzw. diese Schreibgeschützt sei (das ist sie ja normalerweise nicht). ;)

Schritte 1-4 hast aber eh ausgeführt, oder? :D
Welche Fehlermeldung wird genau ausgegeben beim Löschen?
Es ist schon komisch, dass diese Ordner noch vorhanden sind, weil nach der Deinstallation diese eigentlich weg sein müssten. Was ist denn noch drinnen in diesen Ordnern?